[asterisk-users] DTMF not working on incoming calls

Dovid Bender dovid at telecurve.com
Thu Dec 5 04:30:41 CST 2019

Have you done a wireshark capture and then seen if the DTMF is coming in
from your provider? What does the SDP show?

On Thu, Dec 5, 2019 at 12:17 AM Carlos Chavez <cursor at telecomab.mx> wrote:

>     What is  the best way to debug DTMF on a PJSIP trunk?  I have cycled
> through all available options ('rfc4733','inband','info','auto','auto_info')
> but my IVR does not recognize any options from the remote end.  I have also
> tried changing codecs from g729 to alaw or ulaw with the same result.
> Outgoing calls do not seem to have this problem, just incoming.  This is
> with Asterisk 13.29.2 but the problem started with 13.21 before I decided
> to upgrade to the latest 13.x version.  Any pointers?
> --
> _____________________________________________________________________
> -- Bandwidth and Colocation Provided by http://www.api-digital.com --
> Check out the new Asterisk community forum at:
> https://community.asterisk.org/
> New to Asterisk? Start here:
>       https://wiki.asterisk.org/wiki/display/AST/Getting+Started
> asterisk-users mailing list
> To UNSUBSCRIBE or update options visit:
>    http://lists.digium.com/mailman/listinfo/asterisk-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.digium.com/pipermail/asterisk-users/attachments/20191205/f213fa34/attachment.html>

More information about the asterisk-users mailing list