[asterisk-users] Help With Physical Layer

Tony Kasule timotsmith at gmail.com
Wed May 20 03:34:49 CDT 2015

Hello users,

I have a Digium Te235 and asterisk 13  which have worked well with 1
carrier but we have failed to add a 2nd carrier. The second telco brings
their E1 line over finer, terminated in a RAD modem and they give me
ethernet to the E1 card. It's the first time i am having install such a
solution, which ideally would be not a big problem.

However, The  physical layer has failed to come up! I have tried the same
setup in an Alcatel OmniOCX and it works well. I can confirm that the port
is also well configured because when I interchange the cables (with the
exiting cable from the other telco), the alarm clears emmediately for the
1st telco and becomes RED for the 2nd telco. A loop also clears the alarm
on both ports.

The telco has told me to make sure that Line Impedance is 120 ohms but
There's no where to set that and when I was reading, I was told that E1 is
already 120 ohms so no need to change anything.

Has anyone here experienced this?  What other things can I try?

Thank you!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.digium.com/pipermail/asterisk-users/attachments/20150520/193a26d9/attachment.html>

More information about the asterisk-users mailing list