[asterisk-users] Aastra 480 i

shadowym shadowym at hotmail.com
Mon Apr 2 18:37:25 MST 2007

I had a similar issue.  Aastra tech support told me I needed to configure
the NTP server for UTC which solved my problem.

-----Original Message-----
From: Joe Acquisto [mailto:joea at j4computers.com] 
Sent: Monday, April 02, 2007 12:44 PM
To: asterisk-users at lists.digium.com
Subject: Re: [asterisk-users] Aastra 480 i

"Joe Acquisto" <joea at j4computers.com> Wrote on: 4/2/2007 3:03 PM:
> Getting "no service" display on aastra 480i.  Sip debug shows an 
> "unathorized" blub when the aastra tries to register.
> Some reading indicates that 1.4 firmware wants aastra.cfg and mac.cfg 
> in /tftpboot/.  There are none.
> Anyone have basic config files? Or can point me to a good link?  All 
> links I have tried, that purport to have config files, are either dead 
> or error out.
> joe a.

Have configured aastra.cfg and <mac>.cfg.   phone seems to see them, as
evidenced by different messages while booting up, but the end result is the
same.   The time/date are always Sat, Jan 1, 12:00, despite there being a
timeserver parameter and timeserver being enabled.

Any experiences with these phones?

joe a.

More information about the asterisk-users mailing list