[asterisk-users] Aastra 480 i

Carlos Chavez cursor at telecomabmex.com
Mon Apr 2 13:14:18 MST 2007

On Mon, 2007-04-02 at 15:03 -0400, Joe Acquisto wrote:
> Getting "no service" display on aastra 480i.  Sip debug shows an "unathorized" blub when the aastra tries to register.
> Some reading indicates that 1.4 firmware wants aastra.cfg and mac.cfg in /tftpboot/.  There are none.
> Anyone have basic config files? Or can point me to a good link?  All links I have tried, that purport to have config files, are either dead or error out.
> joe a.

	Have you tried the obvious place at www.aastra.com?  Download the
administration guide for the phone and that has example configurations.
By the way you do not need them, just open the IP address of the phone
of your browser and configure the phone from there.


Telecomunicaciones Abiertas de Mexico S.A. de C.V.
Carlos Chávez Prats
Director de Tecnología
+52-55-91169161 ext 2001
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.digium.com/pipermail/asterisk-users/attachments/20070402/a07d329d/attachment.pgp

More information about the asterisk-users mailing list