[asterisk-users] ASTERISK NOT LISTENING IN PORT 5060

Bob Chiodini bchiodini at gmail.com
Fri Sep 1 09:55:58 MST 2006


Is it truly not listening or is maybe a firewall blocking port 5060.
What does netstat -an | grep 5060 tell you?  I get this:

netstat -an | grep 5060
udp        0      0      *

iptables -L will list any firewall restrictions.


On Fri, 2006-09-01 at 09:12 -0700, Elpidio Ramos wrote:
> Does anyone knows what could be the cause for asterisk not listening
> in post 5060 if SIP interfaces is loaded with no problems?
> I am using Fedora Core 3.
> I have followed the instructions in several tutorials and tried
> several soft phones and the SIP interface seem to be dead.
> 1. When loading asterisk SIP load with no problem
> 2. When I activate the DEBUG for a peer, ip or sip in general, I don't
> get to see any messages when a connection is attempted from any soft
> phone.
> 3. The soft phones all report a timeout when trying to register.
> 4. Tried also to move to port 80 that I know is open but still the
> same problem.
> I will appreciate any help anyone can provide with this problem.
> Elpidio
> _______________________________________________
> --Bandwidth and Colocation provided by Easynews.com --
> asterisk-users mailing list
> To UNSUBSCRIBE or update options visit:
>    http://lists.digium.com/mailman/listinfo/asterisk-users

More information about the asterisk-users mailing list