[asterisk-users] ASTERISK NOT LISTENING IN PORT 5060

Elpidio Ramos elpidio at ramosoft.com
Fri Sep 1 10:11:38 MST 2006

  I get the same answer you get when using netstat -an
  When I query the firewall rules I get this:
  Chain RH-Firewall-1-INPUT (2 references)
target     prot opt source               destination         
ACCEPT     all  --  anywhere             anywhere            
ACCEPT     icmp --  anywhere             anywhere            icmp any 
ACCEPT     ipv6-crypt--  anywhere             anywhere            
ACCEPT     ipv6-auth--  anywhere             anywhere            
ACCEPT     udp  --  anywhere            udp dpt:5353 
ACCEPT     udp  --  anywhere             anywhere            udp dpt:ipp 
ACCEPT     all  --  anywhere             anywhere            state RELATED,ESTABLISHED 
ACCEPT     tcp  --  anywhere             anywhere            state NEW tcp dpt:ssh 
ACCEPT     tcp  --  anywhere             anywhere            state NEW tcp dpt:http 
REJECT     all  --  anywhere             anywhere            reject-with icmp-host-prohibited 
  I assume this indicates port 5060 is restricted?

Bob Chiodini <bchiodini at gmail.com> wrote:

Is it truly not listening or is maybe a firewall blocking port 5060.
What does netstat -an | grep 5060 tell you? I get this:

netstat -an | grep 5060
udp 0 0*

iptables -L will list any firewall restrictions.


On Fri, 2006-09-01 at 09:12 -0700, Elpidio Ramos wrote:
> Does anyone knows what could be the cause for asterisk not listening
> in post 5060 if SIP interfaces is loaded with no problems?
> I am using Fedora Core 3.
> I have followed the instructions in several tutorials and tried
> several soft phones and the SIP interface seem to be dead.
> 1. When loading asterisk SIP load with no problem
> 2. When I activate the DEBUG for a peer, ip or sip in general, I don't
> get to see any messages when a connection is attempted from any soft
> phone.
> 3. The soft phones all report a timeout when trying to register.
> 4. Tried also to move to port 80 that I know is open but still the
> same problem.
> I will appreciate any help anyone can provide with this problem.
> Elpidio
> _______________________________________________
> --Bandwidth and Colocation provided by Easynews.com --
> asterisk-users mailing list
> To UNSUBSCRIBE or update options visit:
> http://lists.digium.com/mailman/listinfo/asterisk-users

                  Elpidio Ramos 
RM International Services SA CV 
Web: http://www.ramosoft.com 
Mex:  +52 (55) 5116-9804 Office
         +52 (55) 5116-9805 Fax 
           +52 (55) 1755-6601 Cell
USA: +1 (801) 494-1415 Office
           +1 (240) 250-8264 Fax
           +1 (801) 938-4740 Direct

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.digium.com/pipermail/asterisk-users/attachments/20060901/73e9179a/attachment.htm

More information about the asterisk-users mailing list