[asterisk-users] ASTERISK NOT LISTENING IN PORT 5060

Elpidio Ramos elpidio at ramosoft.com
Fri Sep 1 09:49:10 MST 2006

I have tried X-Lite, Express Talk, snom 360 and sipXphone
  I assume it may be a configuration problem in my linux box
Marco Mouta <marco.mouta at gmail.com> wrote:
  which softphone?

  On 9/1/06, Elpidio Ramos <elpidio at ramosoft.com> wrote:      Does anyone knows what could be the cause for asterisk not listening in post 5060 if SIP interfaces is loaded with no problems?
  I am using Fedora Core 3.
  I have followed the instructions in several tutorials and tried several soft phones and the SIP interface seem to be dead. 
  1. When loading asterisk SIP load with no problem
  2. When I activate the DEBUG for a peer, ip or sip in general, I don't get to see any messages when a connection is attempted from any soft phone. 
  3. The soft phones all report a timeout when trying to register.
  4. Tried also to move to port 80 that I know is open but still the same problem.
  I will appreciate any help anyone can provide with this problem. 


--Bandwidth and Colocation provided by Easynews.com --

asterisk-users mailing list
To UNSUBSCRIBE or update options visit:

Com os melhores cumprimentos,

Marco Mouta 

                  Elpidio Ramos 
RM International Services SA CV 
Web: http://www.ramosoft.com 
Mex:  +52 (55) 5116-9804 Office
         +52 (55) 5116-9805 Fax 
           +52 (55) 1755-6601 Cell
USA: +1 (801) 494-1415 Office
           +1 (240) 250-8264 Fax
           +1 (801) 938-4740 Direct

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.digium.com/pipermail/asterisk-users/attachments/20060901/0a3e780f/attachment.htm

More information about the asterisk-users mailing list