[asterisk-users] Asterisk 18 won't transcode DTMF to inband

Joshua C. Colp jcolp at sangoma.com
Tue Oct 19 13:02:15 CDT 2021

On Tue, Oct 19, 2021 at 2:58 PM Kingsley Tart - Barritel Ltd <
kingsley.tart at barritel.com> wrote:

> Thanks.
> I tried to find the precise version but I got stuck at this point:
> # asterisk -V
> Asterisk GIT-master-cc127a999cM
> #
> Within /usr/src/asterisk I tried this
> # grep -riE 'version\b *18' .
> #
> but it didn't match any lines. So I'm not quite sure what actual
> version this is. Any idea how I can tell from the GIT string?
> Regarding the debugging, thanks, that's useful. I've emailed the
> carrier so that we can schedule another test. I'll post the results
> here when we can do some more test calls with the debugging enabled.

That's the master branch from around March or so, not 18.

Joshua C. Colp
Asterisk Technical Lead
Sangoma Technologies
Check us out at www.sangoma.com and www.asterisk.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.digium.com/pipermail/asterisk-users/attachments/20211019/e027d779/attachment.html>

More information about the asterisk-users mailing list