[asterisk-users] Compiler errors when 'make asterisk' for D100 transcoding board

Victor Villarreal mefhigoseth at gmail.com
Mon Jun 20 11:53:03 CDT 2016

Hi there !

Someone in this wonderful list tried to install Sangoma transcoding board
D100  on Asterisk v11 ?

I followed each of the steps in the wiki [1], but when running 'make
asterisk' receipt compilation errors about the absence of some header files

I exchanged some mail with the official support, but still I have not
received any solution.

Using the following software version:

* Debian 7.11 with up-to-date packages.
* Linux nodo3 3.2.0-4-amd64 #1 SMP Debian 3.2.78-1 x86_64 GNU/Linux
* certified-asterisk-11.6-cert11 compiled from official Asterisk-org source
* sng-tc-linux-1.3.8.x86_64

TIP: I've tried compile again through v11.22.0 source code with similar

Thanks in advance, and best regards.

[1] http://wiki.sangoma.com/Asterisk-D100-Single-Server-Installation
[2] https://gist.github.com/MefhigosetH/883589726c52b8dc72f3cfd6825fe3f1

GnuPG Key ID: 0x39BCA9D8
...:::[ God Rulz ! ]:::...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.digium.com/pipermail/asterisk-users/attachments/20160620/1b3055fc/attachment.html>

More information about the asterisk-users mailing list