[asterisk-users] Reload problems with 1.8.27 and 11.9.0 - Someone else ?

Administrator TOOTAI admin at tootai.net
Wed May 7 02:46:27 CDT 2014

Le 07/05/2014 00:57, Rusty Newton a écrit :
> [...]
> I tried to reproduce using your description here and could not
> reproduce the issue.
> I tried with both sip.conf and queues.conf.
> Making a change in an included .conf file, but NOT the parent .conf
> file and then reloading that module from the CLI results in:
> centosclean*CLI> module reload app_queue.so
>      -- Reloading module 'app_queue.so' (True Call Queueing)
> [May  6 17:51:39] NOTICE[16211]: app_queue.c:7765 reload_queue_rules:
> queuerules.conf has not changed since it was last loaded. Not taking
> any action.
>    == Parsing '/etc/asterisk/queues.conf': Found
>    == Parsing '/etc/asterisk/queue_include_1.conf': Found
>    == Parsing '/tmp/queue_include_2.conf': Found
> I get the same behavior with sip.conf, it appears to work fine,
> whether I'm making only changes in the parent .conf or the included
> children. I even tried with two different included files in each
> sip.conf and queues.conf, one in /tmp and one in /etc/asterisk. Same
> working behavior.

I got it: if the filename is given in totality it's working (as you do it).

It's the #include </path to directorie>/*.conf which is not taking in 
account (here *.conf description)


More information about the asterisk-users mailing list