[asterisk-users] Meetme and MEETME_EXIT_CONTEXT

Rusty Newton rnewton at digium.com
Thu Feb 21 15:34:35 CST 2013

----- Original Message -----
> From: "Jonas Kellens" <jonas.kellens at telenet.be>

> I've tried now from Cisco SPA 508G and from Yealink T-28 to exit
> Meetme() by pressing '0' (zero) but no success.
> As I said, to log in I need to give password 12340 and that goes very
> well ! Once inside the conference room, I can press any digit :
> nothing happens. Nothing in the logs about DTMF being received.
> To exit the whole conferencing thing I can press # and that also
> succeeds ! So I don't think it has anything to do with
> DTMF-troubles.
> I've taken a pcap trace on the Yealink T-28. Where can I find the
> DTMF ? I can filter SIP, but no DTMF. To check if they were well
> send...

If DTMF including 0 and all of the digits work fine most places in Asterisk other than MeetMe, then it looks like you are having a problem with the MeetMe application specifically. Especially considering that you have tried two different phones (which *should* rule out a phone as the issue).

I attempted to reproduce your problem by following your dialplan and it worked fine for me in the latest SVN version of 1.8.

Can you try upgrading to the 1.8.20 and see if the problem goes away? Maybe there was an issue that was fixed.. 

If the problem occurs in the latest release of 1.8.X then you may want to file a bug on the issue tracker.

Please read through https://wiki.asterisk.org/wiki/display/AST/Asterisk+Issue+Guidelines before filing an issue, and be sure to include an Asterisk full log with VERBOSE and DEBUG messages captured at the same time as a SIP packet capture including all RTP as well.

Let us know what happens..

Rusty Newton 
OS Community Support Manager | Digium, Inc. | www.digium.com 
Office/Cell/Fax: 256-428-6200 

More information about the asterisk-users mailing list