[asterisk-users] "dahdi show channels" no such command

Mauricio Tavares raubvogel at gmail.com
Thu Dec 5 19:44:17 CST 2013

On Thu, Dec 5, 2013 at 8:41 PM, Joseph Towery <techyjt at bellsouth.net> wrote:
> I have followed the instructions in Asterisk The Definitive Guide 4th
> edition.  Once I load DAHDI I run the dahdi show channels command and get no
> such command.  I have setup all the conf files.  I compiled DADHI prior to
> Asterisk.
> Any ideas?

      I am not sure. Could you provide more details? I just tried in
my setup and it seems to work (though it tells me nothing exciting):

[root at voip ~]# asterisk -r
Asterisk 1.8.11-cert1, Copyright (C) 1999 - 2012 Digium, Inc. and others.
Created by Mark Spencer <markster at digium.com>
Asterisk comes with ABSOLUTELY NO WARRANTY; type 'core show warranty'
for details.
This is free software, with components licensed under the GNU General Public
License version 2 and other licenses; you are welcome to redistribute it under
certain conditions. Type 'core show license' for details.
Connected to Asterisk 1.8.11-cert1 currently running on voip (pid = 2575)
Verbosity is at least 3
voip*CLI> da
dahdi     data      database
voip*CLI> dahdi show channels
   Chan Extension  Context         Language   MOH Interpret
Blocked    State
 pseudo            default                    default
       In Service
voip*CLI> quit
[root at voip ~]#

> --
> _____________________________________________________________________
> -- Bandwidth and Colocation Provided by http://www.api-digital.com --
> New to Asterisk? Join us for a live introductory webinar every Thurs:
>                http://www.asterisk.org/hello
> asterisk-users mailing list
> To UNSUBSCRIBE or update options visit:
>    http://lists.digium.com/mailman/listinfo/asterisk-users

More information about the asterisk-users mailing list