[asterisk-users] ring group failure with "ExtensionState: 4"

C Goodwin cgoodwin73 at gmail.com
Thu Apr 4 20:56:01 CDT 2013

J (the original poster, my Linux/networking/hardware guru) tried a Polycom
on this server earlier today - exact same result on inbound calls to the
Ring Groups, "Extension State 4 (UNKNOWN)", call goes to Unavailable
voicemail. Direct-dialing the extensions still works normally.

So, the issue looks to be with this new 3.0.0 release, not the Digium
phones themselves.

Can't anyone offer some feedback? We *were* excited by the integration and
feature set of the new Digium phone - this customer bought 76 of them. With
the failure of this new release (or an update package associated with it?),
the excitement quickly fades...

Any thoughts are appreciated!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.digium.com/pipermail/asterisk-users/attachments/20130404/bd30c23b/attachment.htm>

More information about the asterisk-users mailing list