[asterisk-users] install asterisk

Tzafrir Cohen tzafrir.cohen at xorcom.com
Fri Aug 13 17:33:35 CDT 2010

On Fri, Aug 13, 2010 at 05:52:20PM -0300, Albert Bonomo wrote:
> Tzafrir, I wasn't following one document. I read a lot and made my own
> tutorial
> following many tutorials found on the way.
> The version I was installed was 1.4
> I have the sources so I tried to use the same version.
> So I followed the same procedure that worked for mi last time.
> Mi problem is not with Asterisk.
> A can not pass the first step: yum install kernel-devel.
> I'm having problems with my server. Some kernel version problems

What error did you get?

> The thing is that FEDORA has Asterisk in repository and I run
> yum install asterisk and worked fine.
> I Hope I wont have troubles after that but so far, looks good.

Fine. If it works well, use it.

               Tzafrir Cohen
icq#16849755              jabber:tzafrir.cohen at xorcom.com
+972-50-7952406           mailto:tzafrir.cohen at xorcom.com
http://www.xorcom.com  iax:guest at local.xorcom.com/tzafrir

More information about the asterisk-users mailing list