[asterisk-users] Digium E1 and Digium TDM400P (2xFXO) Help!

Cameron Hissey camhissey at gmail.com
Mon Nov 26 09:22:27 CST 2007

it is now 2am presently where i am and i have been at work since 8am
yesterday. I am not allowed to go home unless i get this system up and
running, else i shouldnt expect a job when i come back :s...

now that you have some background,
I am having no luck installing these two cards - i have already
confirmed they are on their own IRQ etc, and if i run genzaptelconf,
they are coming up fine and with no errors, and i can see them in the
zapata-auto.conf file, however i cannot see the E1 card when typing
"ztcfg -vvvv", and i cannot get a link light on the E1 card either.

I may be missing something really simple here but can someone please
point me in the right direction (i understand this might be
spoonfeeding but beleive me i have spent a lot of time on google
looking for this, and some time in email with digium and its so late
at night that i just want it solved now!)


Cameron Hissey

More information about the asterisk-users mailing list