[asterisk-users] ztdummy, zttest

Tony Plack Tony at plack.net
Fri Nov 9 16:59:37 CST 2007

The thing is that this works, but....

The performance of the box becomes really bad.

It seems that the problem, at least in my case is that the HPET timer from the cpu does not get an IRQ for the RTC.

Does anyone else have a solution for this issue where the RTC does not get an interrupt when HPET is turned on?

> Try setting acpi=off in your boot options for the kernel.
>> Hello,
>> Today we setted up a server that needs to use MeetMe but doesn't
>> have any Zap hardware. So we need to use ztdummy (at least, this
>> was our idea).
>> Rarely: zttest is not working at all (100% bad, using zttest -v
>> doesn't give anything, etc.). Of course, after load ztdummy,
>> there isn't any background or anything.
>> It is the same kernel (Debian Etch default kernel, 2.6.18) than
>> other machine that is working. CPU is a HP, Pentium 4 (same than
>> other machine), even I loaded the same bristuff than that machine
>> (who doesn't have any specific hardware, now). I couln't make
>> zttest (well, ztdummy) to run.
>> I tried different versions of bristuff+asterisk, I also tried to
>> load and not load zaptel, qozap. Nothing. I got an rtc "Warning"
>> message, something like "some interruptions has been lost at
>> 1024Hz" (aprox.).
>> Any clue where to check? USB modules are the same than other
>> machine...
>> We was completely confused about it (how to fix, I mean).
>> Thanks!
> _______________________________________________
> --Bandwidth and Colocation Provided by http://www.api-digital.com--
> asterisk-users mailing list
> To UNSUBSCRIBE or update options visit:
> http://lists.digium.com/mailman/listinfo/asterisk-users

More information about the asterisk-users mailing list