[asterisk-users] ZAP device reference in Zaptel 1.4 - SIMILAR

bram kortleven bram at antwerpen.be
Wed Apr 4 15:41:22 MST 2007

Yes I did, .... I even started all over again using the original source tar.gz packages...
The menuselect thing bothers me the most... something is wrong or at least, missing.

When compiling, I see all chan_... things passing, but no chan_zap...

Hate it ...

Thanks for the help....

Original Message:

After recompiling zaptel, did you recompile Asterisk?


From: asterisk-users-bounces at lists.digium.com
[mailto:asterisk-users-bounces at lists.digium.com] On Behalf Of bram
Sent: Wednesday, April 04, 2007 14:51
To: asterisk-users at lists.digium.com
Subject: Re: [asterisk-users] ZAP device reference in Zaptel 1.4 -

I'm experiencing a similar problem with my setup... debian etch,
asterisk 1.4.2, zaptel 1.4.1, ...
I cannot find the chan_zap.so module file anywhere, tried recompiling
with zaptel 1.4.0... no change...

I tried 'make menuselect', and going to the channels-part, chan_zap is
marked XXX -> dependencies missing:
and this is the message for it, as an explanation.

	Zapata Telephony
	Depends on: zaptel_vldtmf(E), zaptel(E), tonezone(E)
	Can use: pri

Anyone any idea how to resolve this??


On Wed, Apr 04, 2007 at 10:11:01AM +0300, Tzafrir Cohen wrote:

	> Hi
	> On Wed, Apr 04, 2007 at 04:59:41PM +1000, Devraj Mukherjee

		> > monk*CLI> zap show channels
		> > No such command 'zap show' (type 'help' for help)
		> > 
		> > Does that mean I dont have ZAP support in Asterisk?

	> Maybe.
	> ls -l /usr/lib/asterisk/modules/chan_zap.so
	> I also repeat my second question:
	> What is the contents of /etc/asterisk/zapata.conf ?


The issue seems to be an issue with the atrpms package:

"Asterisk 1.4.2 is missing chan_zap.so"

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.digium.com/pipermail/asterisk-users/attachments/20070404/de4d4c46/attachment-0001.htm


More information about the asterisk-users mailing list