[asterisk-users] RE: Zaptel 1.4.1 Install Modules CentOS

Leopoldo Rodriguez H leopoldo.r.h at gmail.com
Wed Apr 4 11:21:50 MST 2007


Contact me off line if you are interested i can go to you system via ssh and
then tell you what happend.


polo at yts.com.mx

-----Mensaje original-----
De: asterisk-users-bounces at lists.digium.com
[mailto:asterisk-users-bounces at lists.digium.com] En nombre de Chris Blunt
Enviado el: Miércoles, 04 de Abril de 2007 10:53 a.m.
Para: asterisk-users at lists.digium.com
Asunto: [asterisk-users] RE: Zaptel 1.4.1 Install Modules CentOS

Hello again 

I tried the "yum install kernel-smp-devel" this seemed to download an
updated version that was not the same as the version running, so I backed it
out using "rpm -e kernel-smp-devel"

I then proceeded to do "uname -r" to verify the kernel version (output:
2.6.9-42.0.3.ELsmp) and did "yum install

If I now do ls -l /lib/modules/`uname -r` I do get " build ->

I have then tried recompiling zaptel.  

But same trouble I'm afraid!

I can't thank you enough for your continued help.


Chris Blunt

-----Original Message-----

  yum install kernel-smp-devel

> I did check the "/lib/modules/2.6.9-42.0.3.ELsmp" directory but there is
> build link, could this be the problem?

Yes. No suggested location for the kerenl source. This should be fixed
by installing the relevant kernel-devel package (which has a partial
copy of the kernel build tree, configured for the specific kernel)

               Tzafrir Cohen       
icq#16849755                    jabber:tzafrir at jabber.org
+972-50-7952406           mailto:tzafrir.cohen at xorcom.com       
http://www.xorcom.com  iax:guest at local.xorcom.com/tzafrir


--Bandwidth and Colocation provided by Easynews.com --

asterisk-users mailing list
To UNSUBSCRIBE or update options visit:

More information about the asterisk-users mailing list