[Asterisk-Users] iconnect 480 unavailable msgs

Lubomir Christov voip at minitelecom.org
Sat Dec 20 09:37:58 MST 2003


try to put in both users setup,

canreinvite = no

and what is this codec allow=g721.1 ... :)))


vocalvoip wrote:
> Hi guys
> i signed up to iconnect a few hours ago to try do some cool stuff. but im having a few problems. Im running asterisk and xp/xlite softphone.. both xp box and asterisk box are on public ips.
> The problem is that when i ring anyone in the world it'll ring they'll pickup and i can hear them 100% perfectly/clearly.. but they cant hear me.. occasionaly they can hear something like a tiny bit of a word once in a while. im getting the error msgs back
>  Got SIP response 480 "Temporarily not available" back from
> i had a look on google and aparantly if you change the codec it fixed it or something.. i tried all of them nothing seemed to work.  heres a copy of my sip.conf
> [iconnect]
> type=friend
> username=xxxxxxxx
> secret=xxxx
> host=sipauth.deltathree.com
> qualify=1000
> callerid="1111178197026"
> allow=g721.1
> and for the xlite
> [2001]
> type=friend
> callerid="JUSTIN XLITE" <2001>
> username=2001
> secret=2001
> context=-phones
> mailbox=2001
> host=dynamic
> nat=no
> qualify=yes
> allow=9721.1
> ive been playing around with the nat settings to just incase... alltho neither box's are using nat. Any oneknow how i go about fixing this ? would be cool if ppl could hear me to on the phone heh :)
> thanks heaps
> _______________________________________________
> Asterisk-Users mailing list
> Asterisk-Users at lists.digium.com
> http://lists.digium.com/mailman/listinfo/asterisk-users

More information about the asterisk-users mailing list