[asterisk-ss7] Libss7 and echo on Extensions

Christopher Bautista cab.globalsoftph at gmail.com
Wed Apr 9 23:06:43 CDT 2008


Can anyone help me with my problem?

We deployed an asterisk box with libss7.  We used OpenVox's
D410P/D410E cards.
Everything is up and running (CIC etc.), except when we tried calling we get
echo on Voip extensions.

We tried isolating it.

PSTN -> Asterisk -> SIP extensions    ..... noticeable echo

PSTN -> Asterisk -> PSTN                   ..... no echo

SIP -> Asterisk -> SIP                          ..... no echo

SIP -> Asterisk -> PSTN                       .... echo on SIP extension

We tried every zapata.conf echo canceller combination and we also
tried compiling other zaptel echo cancellers including OSLEC.
But to no avail.

Do I need to do anything else to enable echo cancelling for libss7?

Thanks in advance

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.digium.com/pipermail/asterisk-ss7/attachments/20080410/62b6681c/attachment.htm 

More information about the asterisk-ss7 mailing list