[asterisk-dev] [svn-commits] russell: trunk r98986 - in /trunk: CHANGES main/asterisk.c

James Golovich james at gnuinter.net
Thu Jan 17 11:41:53 CST 2008

Johansson Olle E wrote:
> To follow Unix tradition, shouldn't this be asterisk.rc ?

I wasn't sure that startup_commands was the best name, and thought about
using something like asterisk.rc but thought that might be confused with
a script to startup asterisk.  So theres probably a better name out
there.  Maybe something with cli and rc in it.  asterisk.clirc
asterisk_cli.rc asterisk_cmd.rc


More information about the asterisk-dev mailing list