[asterisk-dev] Beginner question - Opening project in kdevelop

Thiago Paiva Flores tloginbh at yahoo.com.br
Mon Apr 30 06:27:18 MST 2007

Thanks for your help Philipp.
I've tried to use that comando and I got the message:

"Slackware is not currently supported, although an
init script does exist for it. else echo We could not
install init scripts for your distribution."

After running for a while. Seems like the problem is
with the last comand (make config).
When I run it alone I get the same message and when I
the line without it there is no error message...

Sorry, I'm really starting now, so I'm going to do me
most stup things for a while...

Thiago Paiva Flores

I'm usind slackware 11. I just installed to work with
asterisk, so if this is really a problem with
slackware I could use some other distribution...

> Thiago Paiva Flores wrote:
> > I'm having a really hard time trying to compile
> the
> > project under kdevelop.
> Why would you do that? Do you have a specific reason
> for
> not using
> ./configure && make && make install && make samples
> && make config
> ?
> Regards,
>   Philipp

Fale com seus amigos  de graça com o novo Yahoo! Messenger 

More information about the asterisk-dev mailing list