[asterisk-users] Voice "broken" during calls

Marek GreŇ°ko mgresko8 at gmail.com
Wed Jun 17 11:10:46 CDT 2020


Hi Luca,

I suspect the problem is either the line quality, aggregation or some
other factor. I can see you allow alaw and ulaw codecs for DT and
alaw, ulaw and gsm for the second provider. This could be the
difference why you observe problems mainly on DT. The alaw and ulaw
codec require 64 kbps stream, but gsm requires only 13 kbps. If this
is true, your problems will most probably be gone right after
switching to the business contract. So happy tomorow.

Marek


2020-06-17 15:07 GMT+02:00, Luca Bertoncello <lucabert at lucabert.de>:
> Am 17.06.2020 14:37, schrieb Karsten Wemheuer:
>
> Hi Karsten!
>
>> The product is "All-IP" and not the SIP trunk, right?
>> The call starts normally and after about 15 minutes the quality is
>> disturbed?
>
> No, current we have Magenta Zuhause. Tomorrow we'll change to
> DeutschlandLAN IP (business contract).
> The quality is disturbed from the first second...
>
> I had the problem, that the connection will be *dropped* after 15
> minutes, and I solved it with "session-timers = refuse"
>
> Bye
> Luca Bertoncello
> (lucabert at lucabert.de)
>
> --
> _____________________________________________________________________
> -- Bandwidth and Colocation Provided by http://www.api-digital.com --
>
> Check out the new Asterisk community forum at:
> https://community.asterisk.org/
>
> New to Asterisk? Start here:
>       https://wiki.asterisk.org/wiki/display/AST/Getting+Started
>
> asterisk-users mailing list
> To UNSUBSCRIBE or update options visit:
>    http://lists.digium.com/mailman/listinfo/asterisk-users



More information about the asterisk-users mailing list