[asterisk-users] Digium's Opus Codec download links broken?

Joshua C. Colp jcolp at sangoma.com
Thu Nov 14 07:50:15 CST 2019

On Thu, Nov 14, 2019 at 9:46 AM Floimair Florian <f.floimair at commend.com>

> I tried to download Digium’s Opus Codec via the following link, but the
> server is unavailable:
> http://downloads.digium.com/pub/telephony/codec_opus/
> It took me a while to figure this out, because initially I tried
> downloading via selecting the Opus codec in make menuselect and realizing
> that it isn’t there after make install step.
> Can someone from Digium/Sangoma please confirm?

The server is there, but some individuals are having DNS problems with
incorrect results. I've raised a ticket with Sangoma IT for it.

Joshua C. Colp
Digium - A Sangoma Company | Senior Software Developer
445 Jan Davis Drive NW - Huntsville, AL 35806 - US
Check us out at: www.sangoma.com & www.asterisk.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.digium.com/pipermail/asterisk-users/attachments/20191114/588504d0/attachment.html>

More information about the asterisk-users mailing list