[asterisk-users] Problem using Android SIP-Client

Luca Bertoncello lucabert at lucabert.de
Tue Oct 24 11:43:13 CDT 2017

Luca Bertoncello <lucabert at lucabert.de> schrieb:

Hallo again

> I configured an user for my mobile phone and I can call, but as soon  
> as the other party answer, I get this error in Log:
> [Oct 24 15:32:41] NOTICE[3731]: channel.c:4280 __ast_read: Dropping  
> incompatible voice frame on SIP/messagenet-0000028e of format gsm  
> since our native format has changed to 0x8 (alaw)
> and I can't hear anything...

I tried to call the same number I called before using LTE instead of WLAN,
and it worked...
Then I tried to call the same number again using my WLAN at home, and it
worked again.

So, I must conclude that the problem is somewhere in the WLAN at office...
Very curiously I can initiate the SIP-communication, but as soon as the other
party answer the connection will be closed...

Since I'm one of the admins at office, I'd like to solve this problem.
Can someone give me some advice what can be wrong in our firewall (Sophos)?

Thanks a lot
Luca Bertoncello
(lucabert at lucabert.de)

More information about the asterisk-users mailing list