[asterisk-users] Audio cut-outs

Brent Davidson brent at texascountrytitle.com
Tue Aug 23 12:20:44 CDT 2016

I'm having an issue with some Snom 300s on a server running Asterisk 
version 13.9.1, Dahdi 2.11.1 w/OSLEC and pjsip 2.5.1.  There is _*NO 
NAT*_ involved.  Phones and server are plugged into the same network 
switch, all on the same IP range.  The server is running a Wildcard 
AEX410 analog card with 2 FXO modules receiving incoming analog lines.

Occasionally, in the middle of a call, the audio will drop out for 
between 15 and 20 seconds before suddenly coming back.  I've tried 
running u-Law as the codec and licensed g.729 version 13.0_3.1.7 with 
exactly the same results.  I have tried turning on every logging option 
I can think of to troubleshoot this but have not been able to find a 
solution.  I'm troubleshooting by remote, so haven't been able to run a 
wireshark capture yet.

pings to the phones from the Asterisk server show no packet loss during 
the cut-outs.

Any ideas?

*Brent Davidson*

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.digium.com/pipermail/asterisk-users/attachments/20160823/8e66f9c8/attachment.html>

More information about the asterisk-users mailing list