[asterisk-users] process asterisk stop

A J Stiles asterisk_list at earthshod.co.uk
Thu Apr 3 04:34:12 CDT 2014

On Thursday 03 Apr 2014, Павел Чашков wrote:
> Could it be due to the version ubuntu?
> Tried to put the asterisk 11 with ubuntu 10.04 - the same error occurs
> intermittently.

It's possible that this could be a libc issue.  2.11.1 is a very old version, 
after all.

I would suggest upgrading your underlying OS to 12.04 LTS  (you can always 
dist-upgrade straight to any LTS from the preceding LTS release).  We are due 
for another Ubuntu release very soon; and as this is April in an even year, it 
will be another LTS.

Note that anything you built yourself from Source Code may require 
recompilation after the upgrade; the closer it gets to the bare metal, the 
greater the probability of this.  

Motherboard and RAM problems also can cause segmentation faults; but if you 
had a hardware problem, this would affect other processes besides Asterisk, and 
probably not in such a predictable fashion.  


Note:  Originating address only accepts e-mail from list!  If replying off-
list, change address to asterisk1list at earthshod dot co dot uk .

More information about the asterisk-users mailing list