[asterisk-users] confbridge command not found

Jonathan Rose jrose at digium.com
Mon Sep 24 15:42:24 CDT 2012

Gary Carr wrote:

> Currently running version and trying to manage confbridge
> rooms and users. When I try to use the confbridge cli command I get
> a command not found error.
> CLI> confbridge
> No such command 'confbridge' (type 'core show help confbridge' for
> other possible commands)
> I've tried googling this but did not get anywhere. How can I enable
> the confbridge commands?
> Thanks!

Well, first of all, Asterisk 1.8's version of confbridge doesn't
register any CLI commands for confbridge. You need to be using version
10 or higher to get those commands. Aside from that, it's worth noting
that even if you have the right version of Asterisk, just 'confbridge'
is still not a CLI command and you can see the various confbridge
commands by attempting to tab complete confbridge (type 'confbridge',
don't hit enter but do hit tab once or twice and see what gets listed).

I hope that helps.

Jonathan R. Rose
Digium, Inc. | Software Engineer
445 Jan Davis Drive NW - Huntsville, AL 35806 - US
direct +1 256 428 6139 

Check us out at: http://digium.com & http://asterisk.org

More information about the asterisk-users mailing list