[asterisk-users] asterisk 1.4.39 and dahdi 2.6

Kevin P. Fleming kpfleming at digium.com
Thu Apr 19 10:56:32 CDT 2012

On 04/18/2012 06:43 PM, bilal ghayyad wrote:
> Dear Warren;
> Yes I am compiling and installing dahdi first and then I start by asterisk 1.4.39 but I do not find chan_dahdi under /usr/lib/asterisk/modules, but if I used asterisk 1.8, it is working fine.
>  From the other side: I tried asterisk 1.4.44 and same thing (I am not able to see the chan_dahdi) !!
> By the way, I am using ubuntu.
> Which asterisk 1.4 version that you tried it with dahdi and you were able to find the chan_dahdi?
> Really I tried too many attempts and until now I am not able to find a solution ! What I am missing?

You are asking people to help you guess what is wrong, instead of 
looking at the output of the Asterisk configure script. When the 
configure script checks for DAHDI, if that process fails for some 
reason, it will tell you why. That information is required for anyone to 
be able to help you.

Kevin P. Fleming
Digium, Inc. | Director of Software Technologies
Jabber: kfleming at digium.com | SIP: kpfleming at digium.com | Skype: kpfleming
445 Jan Davis Drive NW - Huntsville, AL 35806 - USA
Check us out at www.digium.com & www.asterisk.org

More information about the asterisk-users mailing list