[asterisk-users] Ztdummy and Asterisk

Aldo D. Sudak adsudak at fullzero.com.ar
Sun Nov 2 13:44:40 CST 2008

Hi to all,

Thank you Dobry an Tzafrir for your answers. I agree with Tzafrir in the sense that 
ztdummy needs no configuration. Moreover, the .conf file generated by genzaptelconf
does not contain any configuration at all for ztdummy (tonezone and defaultzone 
are the only uncommented text in it). I must also say that I have tried again with the 
current versions of Asterisk and Zaptel, with the same result. So I'm still wondering 
where the problem lies...



> Hi there,
> Try running "genzaptelconf -v" and restart asterisk. Here's what I have
>  in /etc/zaptel.conf  in order to have the MeetMe working.

-v doesn't change the output . zaptel.conf is not needed for ztdummy, as
ztdummy does not handle spanconfig, start or whatever. It simply starts
operating at the moment it is probed.

> # Autogenerated by /usr/sbin/genzaptelconf -- do not hand edit
> # Zaptel Configuration File
> #
> # This file is parsed by the Zaptel Configurator, ztcfg
> #
> # It must be in the module loading order
> # Span 1: ZTDUMMY/1 "ZTDUMMY/1 (source: RTC) 1" (MASTER)
> # Global data
> loadzone        = us
> defaultzone     = us

This thing might have been useful for zaptel channels, if you had any.

               Tzafrir Cohen
icq#16849755              jabber:tzafrir.cohen at xorcom.com
+972-50-7952406           mailto:tzafrir.cohen at xorcom.com
http://www.xorcom.com  iax:guest at local.xorcom.com/tzafrir

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.digium.com/pipermail/asterisk-users/attachments/20081102/e74ac0c5/attachment.htm 

More information about the asterisk-users mailing list