[asterisk-users] ztdummy, zttest

Carles Pina i Estany carles at pina.cat
Sun Nov 11 13:51:40 CST 2007


On Nov/10/2007, Tzafrir Cohen wrote:
> On Fri, Nov 09, 2007 at 04:59:37PM -0600, Tony Plack wrote:
> > The thing is that this works, but....
> > 
> > The performance of the box becomes really bad.
> > 
> > It seems that the problem, at least in my case is that the HPET timer from the cpu does not get an IRQ for the RTC.
> > 
> > Does anyone else have a solution for this issue where the RTC does not get an interrupt when HPET is turned on?
> What kerenl version? What version of Zaptel?

I know that you asked to Tony Plack, but maybe you can help me (we have
same problem, it seems).

I tried with last Asterisk and Zaptel, kernel version 2.6.18-4 (Debian
Etch default kernel).

I also tried using bristuff 0.3y, 0.3s, etc. (is it 0.3 bristuff when
Asterisk is 1.2.X?). Always without any result :-(

I hope that tomorrow I will have time to reproduce the same scenario
with other computer. I will tell the results.
Sorry to take so long to answer. Thursday and Friday I was not in
office and I didn't have time... (well, I'm not in office now but I'm
interested :-D)

Carles Pina i Estany		GPG id: 0x8CBDAE64
	http://pinux.info	Manresa - Barcelona

More information about the asterisk-users mailing list