[asterisk-users] ZAP device reference in Zaptel 1.4 - SIMILAR

Tzafrir Cohen tzafrir.cohen at xorcom.com
Wed Apr 4 15:28:29 MST 2007

On Wed, Apr 04, 2007 at 11:51:21PM +0200, bram kortleven wrote:
> Well, I'm experiencing a similar problem with my setup... debian etch,
> asterisk 1.4.2, zaptel 1.4.1, ... I cannot find the chan_zap.so module
> file anywhere, tried recompiling with zaptel 1.4.0... no change... I
> tried 'make menuselect', and going to the channels-part, chan_zap is
> marked XXX -> dependencies missing: and this is the message for it, as
> an explanation. Zapata Telephony Depends on: zaptel_vldtmf(E),
> zaptel(E), tonezone(E) Can use: pri Anyone any idea how to resolve

Do you use the packages from Experimental? If so: indeed some of them
were lacking chan_zap.so . Hwever that shoul have been fixed on the
latest version (through a build-dependency on zaptel >= 1.4.1 )

               Tzafrir Cohen       
icq#16849755                    jabber:tzafrir at jabber.org
+972-50-7952406           mailto:tzafrir.cohen at xorcom.com       
http://www.xorcom.com  iax:guest at local.xorcom.com/tzafrir

More information about the asterisk-users mailing list