[asterisk-users] [Fwd: [Fwd: [Fwd: asterisk-users Digest, Vol 26, Issue 166]]]

asterisk-user myacc at roundbox.com
Fri Sep 29 10:10:50 MST 2006

I tried by adding "answer()" to the dial plan but the problem still exists.
I am not sure if I am doing this right.
Attached is the log file from asterisk while making the call to the conf 
bridge after adding "answer()"
Could you please let me know if you find anything out of this log file?

thanks for the help.

-------- Original Message --------
Subject: 	asterisk-users Digest, Vol 26, Issue 166
Date: 	Thu, 28 Sep 2006 07:42:43 -0700 (MST)
From: 	asterisk-users-request at lists.digium.com
Reply-To: 	asterisk-users at lists.digium.com
To: 	asterisk-users at lists.digium.com

Message: 19
Date: Thu, 28 Sep 2006 10:30:25 -0400
From: "BJ Weschke" <bweschke at gmail.com>
Subject: Re: [asterisk-users] unable to call AT&T audio conference
To: "Asterisk Users Mailing List - Non-Commercial Discussion"
	<asterisk-users at lists.digium.com>
	<79cf6330609280730y619006a6mab5194b394dd040b at mail.gmail.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

On 9/28/06, asterisk-user <myacc at roundbox.com> wrote:
> Hello,
> I have a problem with asterisk and trying to see if someone can help me
> fix the issue...
> Problem:
> I couldn't join AT&T's Tele Conference bridge directly without their
> customer service interaction.
> Instead of getting the automated prompts to join the conference, it
> takes me to the customer support and then I got to give them the bridge
> number and pincode to add me into the conference call.
> The reason given by AT&T was that their conference system is unable to
> identify our tone.
> This happens only with AT&T conference bridges... not sure what the
> problem is.
> This problem started after I installed trixbox on a new hardware.
> Previous setup with asterisk at home <mailto:asterisk at home> did not have
> this issue and I even switched back to asterisk at home
> <mailto:asterisk at home> (a different box) and called the same conf
> bridge... that worked fine.
> I am running trixbox with the following versions:
> asterisk -
> zaptel - 1.2.8
> libpri - 1.2.3-1.349
> using zap over a 8 channel pri
> Thanks in advance.

 AT&T's IVR to collect the passcode is coming through as "early media"
and since you haven't signaled to the phones that the phone is
"answered" they're probably not letting you send DTMF through the
bridge that isn't technically supposed to be there yet.

 Put an Answer() in your dial plan prior to sending the call out to
the Dial() application to reach the bridge for these types of calls
and this generally fixes your problems caused by someone else not
signaling correctly.

Bird's The Word Technologies, Inc.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: asterisk_debug.zip
Type: application/zip
Size: 1740 bytes
Desc: not available
Url : http://lists.digium.com/pipermail/asterisk-users/attachments/20060929/2021613d/asterisk_debug.zip

More information about the asterisk-users mailing list