[asterisk-users] Linksys/Sipura 3K, Calls Timing Out

Iain Young iain at g7iii.net
Wed Sep 27 11:30:18 MST 2006

Hi All,

I have a Linksys SPA-3000 [Hardware version 3.0.0(1178), Software
version 3.1.10(GWd)], with both the FXO and FXS interfaces
registering with asterisk via SIP seperatley.  I also have a
Cisco 7940 and 7960 using the sccp2 (chan_sccp) driver, and a
couple of IAX softphones

Both inbound and outbound calls to/from the FXO interface
time out after around 17-20 minutes. With SIP debug turned on,
it looks like the call was just ended "normally".

This problem doesnt occur with IAX<->SCCP calls, just those
via the SPA-3K FXO interface. Ive checked all the timeouts in
the Linksys configuration, and set them all way higher than
17-20 minutes.

I've tried with both G729, and uLaw CODECs, same thing. I've
tried turning off silence detection, and the hangup detection
is set correctly for the UK.

Has anyone else had this happen, or any idea what the problem
might be ? As you might imagine, its rather frustraiting to be
half way thru a call, and it just hang up on you!

All the Best


More information about the asterisk-users mailing list