[Asterisk-Users] Re: RTP Read error: Resource temporarily unavailable (DTMF Issues)

Thomas Gallaway rescue at port11.net
Tue Mar 16 09:21:34 MST 2004

Tony Mountifield wrote:

>In article <40572158.1070508 at port11.net>,
>Thomas Gallaway <asterisk-users at lists.digium.com> wrote:
>>I am working on this since a while now and seem to be stuck. Here is my 
>>I have a bunch of Budge Tone 101's. Asterisk is set up. 4 Incoming PSTN 
>>It all works fine just the DTMF is not working. I am not beind a NAT so 
>>the phones
>>can talk directly to the asterisk server.
>>My sip.conf looks like this for one phone:
>>My budgetone is set to send DTMF via via RTP (RFC2833) with a payload 
>>type of 101. (tried 100 and 102)
>>The first 2 codecs are set to PCMU and PCMA (tried to switch those 
>>arround too).
>Put dtmfmode=info in your sip.conf, and set the phone to use SIP INFO.
>Then it will work.

Thanks for the fast response! This solved the problem! Many thanks!

-- Thomas

More information about the asterisk-users mailing list