[Asterisk-Users] Channel bank problem via long cable

Timothy R. McKee tim at baseworx.net
Thu Jun 24 06:34:02 MST 2004

Looking back, I see you are running B8ZS/ESF.  I ran into similar problems
with a 100' run to a CAC AB-II.  As soon as I switched to AMI/D4(SF) all my
problems went away. 

Timothy R. McKee

-----Original Message-----
From: asterisk-users-admin at lists.digium.com
[mailto:asterisk-users-admin at lists.digium.com] On Behalf Of Bonzo Armstrong
Sent: Wednesday, June 23, 2004 23:24
To: asterisk-users at lists.digium.com
Subject: Re: [Asterisk-Users] Channel bank problem via long cable

On Mon, Jun 21, 2004 at 03:04:52PM -0500, Nik Martin wrote:
> Nah, a true analyzer will detect framing errors do loopback echo tests,

After much pfutzing around and talking with CAC's tech support, I'm finally
coming around to your original suggestion and am in the process of finding
someone to rent/loan me an analyzer or come out and sniff the line for me.

My current suspicion (which I'll need an analyzer to confirm or refute) is
that the LBO parameter in zaptel.conf is not actually having an effect.
I have to think that if this was the case for this card in general, someone
else would have run into it before now and would have mentioned it, but I
don't see any references to any such problems in the archives.
But I am curious whether there are people out there successfully driving
their TE405P over more than 400' of cable.

> Try this if possible.  Connect the channel bank to * via the 400' 
> cable, but in the same room as the * box, with all the cable coiled on the

I haven't tried this yet as I don't have a 400' cable handy.  But it just
now occurred to me that I have a box at home that might have 400'
left in it so I may be able to try it tomorrow.  I can confirm that I can
talk to at least two of my three access banks with no problem at all if
they're plugged in at 200'.

> ZTTool
> also has a loopback test if I'm not mistaken.  It may give you some

Looping the line up doesn't tell me much.  Neither does plugging a loopback
plug in at either end of the line.  No matter how I loop it, neither end
shows alarms.  Very odd.  Hopefully I'll be able to find an analyzer
Asterisk-Users mailing list
Asterisk-Users at lists.digium.com
To UNSUBSCRIBE or update options visit:

More information about the asterisk-users mailing list