[asterisk-ss7] chan mtp2 in zaptel

Joseph tech at ekn.com
Wed Jun 25 08:30:29 CDT 2008

On 06/24/08, Sam Murk wrote:
> I am trying to configure libss7 to work with 56k a links.  I have tried
> the hardhdlc option and have not had much luck.  I have been able to get
> the ss7 link to come up but the bchans will not.  When I connect a
> channel bank to the same card the asterisk lady comes on and says the
> number is no in service but it is either in slow mo or she is
> stuttering.
> I would like the mtp2 chan to work although the link will not come up
> and align.
> Does anyone have libss7 working on 56k a-links?

It has worked for others.

What you might check is the bchan speed.

It is possible that you will need to use d4 and ami which is a 56k type

|Joseph                      |

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : http://lists.digium.com/pipermail/asterisk-ss7/attachments/20080625/1fa9b515/attachment.pgp 

More information about the asterisk-ss7 mailing list