[Asterisk-Dev] Asterisk crashes when trying to load G.729 module.

Anton Tinchev atl at unixsol.org
Sat Jul 19 22:18:13 MST 2003

Before few days i bought few g.729 licenses.
When i try to load the codec, asterisk crahses.
I tried with and without oh323 module, same result:
Jul 20 07:06:49 WARNING[589851]: File codec_g729b.c, Line 413 (load_module): Unable to initialize va stuff: -1

Here the ldd result:
atl at atilla:~$ ldd -v /usr/lib/asterisk/modules/codec_g729b.so
        libc.so.6 => /lib/libc.so.6 (0x40039000)
        /lib/ld-linux.so.2 => /lib/ld-linux.so.2 (0x80000000)

        Version information:
                libc.so.6 (GLIBC_2.1.3) => /lib/libc.so.6
                libc.so.6 (GLIBC_2.2) => /lib/libc.so.6
                libc.so.6 (GLIBC_2.1) => /lib/libc.so.6
                libc.so.6 (GLIBC_2.0) => /lib/libc.so.6
                ld-linux.so.2 (GLIBC_2.1) => /lib/ld-linux.so.2
                ld-linux.so.2 (GLIBC_2.0) => /lib/ld-linux.so.2
                ld-linux.so.2 (GLIBC_PRIVATE) => /lib/ld-linux.so.2

More information about the asterisk-dev mailing list