[Asterisk-code-review] app queue: Ensure realtime members are updated if there is a... (asterisk[13.6])

Richard Mudgett asteriskteam at digium.com
Tue Oct 13 10:33:02 CDT 2015


Richard Mudgett has posted comments on this change.

Change subject: app_queue: Ensure realtime members are updated if there is a call in a queue
......................................................................


Patch Set 1: Code-Review-1

(3 comments)

Normal patches must be against the main release branches.  The main release branches are currently 11, 13, and master.

Please reference the following links:
https://wiki.asterisk.org/wiki/display/AST/Coding+Guidelines
https://wiki.asterisk.org/wiki/display/AST/Gerrit+Usage

https://gerrit.asterisk.org/#/c/1431/1//COMMIT_MSG
Commit Message:

Line 16: ASTERISK-25442#close
Put a space between the issue and the #close:
ASTERISK-25442 #close


https://gerrit.asterisk.org/#/c/1431/1/apps/app_queue.c
File apps/app_queue.c:

Line 5270: 	int updRtCount=0;
Coding guidelines: Spaces around binary operators.
Coding guidelines: Variable naming convention does not use camel case.


Line 5340: 		if (updRtCount<5) {
         : 			updRtCount++;
         : 		} else {
         : 			update_realtime_members(qe->parent);
         : 			updRtCount=0;
         : 		}
Coding guidelines: Spaces around binary operators.


-- 
To view, visit https://gerrit.asterisk.org/1431
To unsubscribe, visit https://gerrit.asterisk.org/settings

Gerrit-MessageType: comment
Gerrit-Change-Id: If1e036d013a5c1d8b0bf60d71d48fe98694a8682
Gerrit-PatchSet: 1
Gerrit-Project: asterisk
Gerrit-Branch: 13.6
Gerrit-Owner: Carlos Oliva <carlos.oliva at invoxcontact.com>
Gerrit-Reviewer: Anonymous Coward #1000019
Gerrit-Reviewer: Richard Mudgett <rmudgett at digium.com>
Gerrit-HasComments: Yes



More information about the asterisk-code-review mailing list