[asterisk-bugs] [JIRA] (ASTERISK-29815) dsp: Define magic number as macro
Friendly Automation (JIRA)
noreply at issues.asterisk.org
Wed Jan 5 12:23:06 CST 2022
[ https://issues.asterisk.org/jira/browse/ASTERISK-29815?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=257633#comment-257633 ]
Friendly Automation commented on ASTERISK-29815:
------------------------------------------------
Change 17711 merged by Joshua Colp:
dsp: Add define macro for DTMF_MATRIX_SIZE
[https://gerrit.asterisk.org/c/asterisk/+/17711|https://gerrit.asterisk.org/c/asterisk/+/17711]
> dsp: Define magic number as macro
> ---------------------------------
>
> Key: ASTERISK-29815
> URL: https://issues.asterisk.org/jira/browse/ASTERISK-29815
> Project: Asterisk
> Issue Type: Improvement
> Security Level: None
> Components: General
> Affects Versions: 18.9.0
> Reporter: N A
> Assignee: N A
>
> Adds a DTMF_MATRIX_SIZE as a #define to eliminate floating magic number throughout dsp.c
--
This message was sent by Atlassian JIRA
(v6.2#6252)
More information about the asterisk-bugs
mailing list