[asterisk-app-dev] Call recording using ARI

Jan Svoboda jan at mluv.cz
Mon Sep 22 07:29:18 CDT 2014


I have tested recording through ARI and can confirm the same error:

ARI returns Internal Server Error - 500 and Asterisk console the following:

[Sep 22 12:10:52] WARNING[30362]: ari/resource_bridges.c:739 ast_ari_bridges_record: Unrecognized recording error: No such file or directory

I have tried different recording locations with the same result.

I am using Asterisk 12.5.0 on CentOS Linux 6.5, installed using RPM packages from http://packages.asterisk.org/. 

     Jan Svoboda
     Software Architect

On Sunday 21 September 2014 at 19:14, Jakub Wietrzyk wrote:

> I downloaded and installed latest version from source (instead of one
> from FreePbx... ). Recording is working fine.
> Sorry for previous spam.
> Jakub.
> _______________________________________________
> asterisk-app-dev mailing list
> asterisk-app-dev at lists.digium.com (mailto:asterisk-app-dev at lists.digium.com)
> http://lists.digium.com/cgi-bin/mailman/listinfo/asterisk-app-dev

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.digium.com/pipermail/asterisk-app-dev/attachments/20140922/aaac3ac8/attachment.html>

More information about the asterisk-app-dev mailing list